Backwards Compatibility

October 31, 2003 16:17

PHP is a powerful open source scripting language. The development of PHP is growing rapidly. Bugs fixed, functions improved will be found in each version. When you want to upgrade your PHP engine from old version, the existing website or application written by PHP may need to be changed to fit the new engine. How can minimum these workloads? Here you are. The latest online article from International PHP Magazine – Portability and Backwards Compatibility shows you how to do it. You can also find the main changes from version 4.1.0 to 4.3.0.


Comments are closed.